Temat: Automatyczna zmiana czcionki przy kopiowaniu linków z Chrome

Witam,
Szablon odpowiedzi mam sformatowany jako html  - czcionka Arial 11.
Od jakiegoś czasu +/- 3 tygodni gdy wklejam do odpowiedzi linki skopiowane z paska adresu z Google Chrome pojawi się jako Times New Roman  9.

Zmienianie tego za każdym razem jest uciążliwe. Czy jest jakiś sposób na narzucenie by to co wklejam było zawsze zgodne z parametrami szablonu odpowiedzi (w tym przypadku Arial 11) ?

2

Odp: Automatyczna zmiana czcionki przy kopiowaniu linków z Chrome

Od pewnego czasu także zauważyłem, że przy wklejaniu łącza The Bat! stosuje swoje domyślnie formatowanie. Chyba daje się to zmienić dzięki edytorowi stylów (ikona z dwiema literami "A" na pasku narzędziowym edytora HTML). Spróbuj zdefiniować żądaną czcionkę dla łącza - ale czy się to zachowa, za to nie ręczę.

Zauważyłem u mnie, że przy wklejaniu łącz metodą Ctrl-C/Ctrl-V zachowuje się czcionka akapitu, w którym łącze zostało wklejone.

3

Odp: Automatyczna zmiana czcionki przy kopiowaniu linków z Chrome

Prześledziłem zgłoszenia błędów, które mogłyby być podobne do opisywanego problemu. Okazuje się, że ktoś zgłosił taki błąd w działaniu edytora HTML, który przyjmuje domyślny styl w pustych wierszach:

"In templates (account, folder, quick templates, etc) if one selects all text (via mouse or Ctrl+A) and then changes the default font/size to another font/size, then first the changes get applied to empty lines too, but after saving changes and re-opening the templates the empty lines are reset to the default font/size.

I.e., if a template is set to use a font/size that differs from the default settings, when using that template for composing a new email every empty line (for paragraph reasons) that is not the line where the cursor is supposed to be will have the default format settings not the predefined changes to these default format settings.

So typing where the cursor is set via the template is fine. But going to another empty line other than by pressing "enter" (or backspace) will result in the typed text to have the default format instead of the explicitly set format of the template - because apparently the template does not save or assign the format setting of/to empty lines.

Only a blank space within an empty line would force the template to "remember" the format changes also for the (now not so empty anymore) empty line."

Odpowiedź jednego z programistów The Bat! nie nastraja optymizmem:

"After some checks in code it seems that there is no easy way to fix the issue. We are going to contact developers of TRichView to find a solution."