1

Temat: PGP Desktop Profesional 9.xxx

Czy TheBat! w wersji 4.2.23 obsługuje PGP  w wersjach 9.xxx ? Podczas próby zaszyfrowania wiadomości wyskakuje mi błąd

 Wrong  PGP version: 6.6.X, 7.X.X, 8.X.X required 

i zamyka TheBat'a.

Dodam że w zmiennych środowiskowych mam ustawioną ścieżkę do zainstalowanego PGP i w samym programie TheBat! także mam ustawiona obsługe PGP 5,6,7,8...

2

Odp: PGP Desktop Profesional 9.xxx

PGP 9 nie jest obsługiwane przez samego TB. PGP 9 działa jako proxy i na tej podstawie odbywa się cała konfiguracja. W TB nie ustawiasz kluczy, robi to samo PGP w swojej aplikacji.

Najnowsza wersja beta zawsze dostępna tutaj. No może prawie zawsze ;)