1 (edytowany przez ini1 2021-09-02 10:09:45)

Temat: the bat onet i wp

Dzień Dobry

Jestem tu nowy, przejrzałem 4 strony postów i nie widzę onetu i wp


mam bata "od zawsze" mam na nim konta na wp "stare" chodzą od zawsze, na wp zakładałem 10 lat temu i odbierają i wysyłają

nowe kicha :{


na wp, stare chodzą na portach 25 i 110 i odbierają i wysyłają, nowe na tych portach nie ruszają, ustawiłem tak jak chce wp 465 i 993 i w dzienniku mam "połączenie nie powiodło się"

na onecie też, miałem "stare konto" ale też przestało odbierać, założyłem nowe i ustawiłem tak jak chce onet 465 i 995, ustawiłem w poczcie przez przeglądarkę że chcę udostępniać pocztę i ...

kicha :{

02.09.2021, 03:07:46: FETCH - Odbiór poczty
02.09.2021, 03:07:46: FETCH - Inicjacja fazy potwierdzania TLS
!02.09.2021, 03:07:46: FETCH - Serwer sygnalizuje błąd TLS: Nieważna wersja protokołu.
!02.09.2021, 03:07:46: FETCH - Błąd fazy potwierdzania TLS: Połączenie nie powiodło się

a na "zwykłym"

02.09.2021, 03:08:29: FETCH - Odbiór poczty
!02.09.2021, 03:08:59: FETCH - Połączenie nie powiodło się

mój bat to już staruszek, 4.2.12 portable

ale ściągnąłem najnowszego w wersji 30 dniowej i jest to samo :{

może mi ktoś pomóc ? :{{

byłbym wdzięczny

najlepiej jakby udało się zmusić pocztę to praczy w staruszku

ok ściągnąłem najnowszą wersję bata i wp ruszyła, ale onet nie :{

02.09.2021, 11:08:02: FETCH - Odbiór poczty
02.09.2021, 11:08:02: FETCH - Łączenie z serwerem POP3 pop3.poczta.onet.pl przez port 995
02.09.2021, 11:08:02: USER  - Folder wysyłkowy zawiera 1 wiadomości
02.09.2021, 11:08:02: SEND  - Wysyłka poczty - liczba listów w kolejce: 1
02.09.2021, 11:08:02: SEND  - Łączenie z serwerem SMTP smtp.poczta.onet.pl przez port 465
02.09.2021, 11:08:02: SEND  - Inicjacja fazy potwierdzania TLS
>02.09.2021, 11:08:02: SEND  - Nr certyfikatu: 0CFE83FC01AFD051B57EDE7FE815D51F, algorytm: RSA (2048 bitów), ważny od 24.05.2021 do 01.06.2022 23:59:59, dla 2 węzłów: *.poczta.onet.pl, poczta.onet.pl.
>02.09.2021, 11:08:02: SEND  - Właściciel: PL, Mazowieckie, Warszawa, Ringier Axel Springer Polska Sp z o.o., *.poczta.onet.pl.
>02.09.2021, 11:08:02: SEND  - Wystawca: US, DigiCert Inc, www.digicert.com, GeoTrust RSA CA 2018.
02.09.2021, 11:08:02: FETCH - Inicjacja fazy potwierdzania TLS
02.09.2021, 11:08:02: SEND  - Faza potwierdzania TLS zakończona
>02.09.2021, 11:08:02: FETCH - Nr certyfikatu: 0CFE83FC01AFD051B57EDE7FE815D51F, algorytm: RSA (2048 bitów), ważny od 24.05.2021 do 01.06.2022 23:59:59, dla 2 węzłów: *.poczta.onet.pl, poczta.onet.pl.
>02.09.2021, 11:08:02: FETCH - Właściciel: PL, Mazowieckie, Warszawa, Ringier Axel Springer Polska Sp z o.o., *.poczta.onet.pl.
>02.09.2021, 11:08:02: FETCH - Wystawca: US, DigiCert Inc, www.digicert.com, GeoTrust RSA CA 2018.
02.09.2021, 11:08:02: SEND  - Połączono z serwerem SMTP
02.09.2021, 11:08:02: FETCH - Faza potwierdzania TLS zakończona
02.09.2021, 11:08:02: FETCH - Połączono z serwerem POP3
02.09.2021, 11:08:03: SEND  - Potwierdzanie tożsamości (logowanie)...
!02.09.2021, 11:08:05: FETCH - Serwer zgłasza błąd. Komunikat serwera: -ERR [AUTH] Authentication failed.
02.09.2021, 11:08:06: SEND  - Serwer zgłasza błąd. Komunikat serwera: 5.7.8 Error: authentication failed: UGFzc3dvcmQ6
02.09.2021, 11:08:06: SEND  - Potwierdzanie tożsamości (proste)...
02.09.2021, 11:08:11: SEND  - Serwer zgłasza błąd. Komunikat serwera: 5.7.8 Error: authentication failed:
02.09.2021, 11:08:11: SEND  - OSTRZEŻENIE: nie wykryto odpowiedniego mechanizmu uwierzytelnienia
02.09.2021, 11:08:11: SEND  - Wysyłka wiadomości do: Ini1@wp.pl
02.09.2021, 11:08:11: SEND  - Ostatnio użyty adres to <Ini1@wp.pl>
!02.09.2021, 11:08:11: SEND  - Wiadomość nie została wysłana Odpowiedź serwera - 5.7.1 <Ini1@wp.pl>: Relay access denied
02.09.2021, 11:08:11: SEND  - Połączenie zakończone - wysłano listów: 0
02.09.2021, 11:08:11: SEND  - Niektóre wiadomości nie zostały wysłane - sprawdź dziennik

ktoś wie o co chodzi ?

2 (edytowany przez Chris94 2021-09-05 23:21:39)

Odp: the bat onet i wp

U mnie działa przy takich ustawieniach:

https://naforum.zapodaj.net/thumbs/0394f4f69efb.jpg

https://naforum.zapodaj.net/thumbs/4b99a575bbbb.jpg

Zwracam uwagę, że na Onecie jako nazwę użytkownika trzeba wpisać cały adres e-mail a nie tylko sam login!
Mój TheBat to v. 8.8.2.

3

Odp: the bat onet i wp

Dziękuje za info, teraz wszystko działa :}